Solution

ThinkPHP 5.x Remote Code Execution Vulnerability Threat Alert

dezembro 13, 2018

Overview

Recently, ThinkPHP posted a blog, announcing the release of an important update that addresses a critical vulnerability. This security update fixes a getShell vulnerability caused by the framework’s insufficient checks on controller names in case forced routing is not enabled. The vulnerability, which affects ThinkPHP 5.0 and 5.1, is fixed in the latest version. (mais…)

Search

Inscreva-se no Blog da NSFOCUS