openssl

Multiple OpenSSL Security Vulnerabilities Alerts

maio 18, 2022

Overview Recently, NSFOCUS CERT found that OpenSSL issued a security notice, which fixed multiple security vulnerabilities in OpenSSL products. OpenSSL is an open source software library package. Applications can use this package to communicate securely, avoid eavesdropping, and confirm the identity of the other end of the connection. It is widely used on web servers […]

OpenSSL Denial-of-Service and Certificate Bypass Check Vulnerabilities (CVE-2021-3449/CVE-2021-3450) Threat Alert

abril 12, 2021

Vulnerability Description On March 26, 2021, NSFOCUS detected that OpenSSL issued a security advisory fixing a denial-of-service vulnerability and a certificate check bypass vulnerability (CVE-2021-3449/CVE-2021-3450) in OpenSSL products. Currently, the proof of concept (PoC) of this vulnerability has been made publicly available. Relevant users are advised to take protective measures as soon as possible. CVE-2021-3449: […]

Search

Inscreva-se no Blog da NSFOCUS